Compile Date

 Compile Date: 10/7/99


Glossary

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

To find a term in the glossary, click the letter the term starts with, and then click the term.

A

access control

access control entry (ACE)

account lockout

ACE (access control entry)

acknowledgment message

ACPI (Advanced Configuration and Power Interface)

active

active content

Active Directory

Active Directory Users and Computers

active partition

active volume

ActiveX

Address Resolution Protocol (ARP)

administration queue

administrative alerts

administrator

Advanced Configuration and Power Interface (ACPI)

agent

Alerter service

allocation unit size

American Standard Code for Information Interchange (ASCII)

AppleTalk

AppleTalk Transport

ARP (Address Resolution Protocol)

ASCII (American Standard Code for Information Interchange)

Assistive Technology Program

asymmetric encryption

asynchronous communication

ATM (asynchronous transfer mode)

attributes

audit policy

auditing

authentication

authoritative restore

authorization

B

B-channel

background program

backup media pool

backup operator

backup set

backup set catalog

backup types

bandwidth

BAP (Bandwidth Allocation Protocol)

base priority

basic disk

basic input/output system (BIOS)

basic volume

batch program

baud rate

binary

binary digit (bit)

bindery

BIOS (basic input/output system)

bit (binary digit)

bits per second (bps)

boot

boot files

boot partition

boot volume

bps (bits per second)

buffer

built-in groups

bus

bytes received

bytes transmitted

C

CA (certification authority)

callback number

callback security

called subscriber ID (CSID) string

CAPI (CryptoAPI)

cartridge font

catalog

CDP (CRL Distribution Point)

certificate

certificate revocation list (CRL)

certificate store

certificate template

certificate trust list (CTL)

certification authority (CA)

certification hierarchy

certification path

channel

CHAP (Challenge Handshake Authentication Protocol)

character mode

child object

clear

client

client application

Client Service for NetWare

ClipBook Server

Cluster Administrator

Cluster Administrator extension

Cluster service

cluster size

Cluster.exe

CMYK color space

code page

codec

color gamut

color management

color profile

color space

Command Prompt window

common groups

communication port

communication settings

community name

Compression Control Protocol (CCP)

computer account

Computer Browser service

computer quota

connect

connected, authenticating user

connected, user authenticated

connector application

connector queue

console tree

container object

copy backup

CPU Time

CPU Usage

CRC errors

CRL (certificate revocation list)

CRL Distribution Point (CDP)

CryptoAPI (CAPI)

cryptographic service provider (CSP)

cryptography

CSID (called subscriber ID) string

CSP (cryptographic service provider)

CTL (certificate trust list)

custom file type

D

D-channel

DACL (discretionary access control list)

daily backup

Data Communications Equipment (DCE)

Data Terminal Equipment (DTE)

data-overrun error

DCE (Data Communications Equipment)

DDE (dynamic data exchange)

dead-letter queue

debugger

default button

default network

default printer

default tree and context

default user

defragmentation

dependency

dependent client

descendent key

desktop

desktop pattern

destination document

details pane

device

device conflict

device driver

device fonts

Device Manager

DHCP (Dynamic Host Configuration Protocol)

DHCP option

dial location

dial-up connection

differential backup

digital signature

Digital Signature Standard (DSS)

digital video disc (DVD)

direct cable connection

direct memory access (DMA)

directory partition

disable

discretionary access control list (DACL)

disk

disk configuration information

dismount

display adapter

DLL (dynamic-link library)

DMA (direct memory access)

DNS (Domain Name System)

DNS server

docking station

document

domain

domain controller

domain name

Domain Name System (DNS)

domain namespace

dots per inch (DPI)

downloadable fonts

drag

drive

drive letter

drop folder

DSS (Digital Signature Standard)

DTE (Data Terminal Equipment)

dual boot

duplex

DVD (digital video disc)

DVD decoder

DVD drive

DWORD

dynamic data exchange (DDE)

dynamic disk

Dynamic Host Configuration Protocol (DHCP)

dynamic volume

dynamic-link library (DLL)

E

EAP (Extensible Authentication Protocol)

EFS (encrypting file system)

embedded object

emergency repair disk (ERD)

enable

encapsulated PostScript (EPS) file

encrypted passwords

encrypting file system (EFS)

encryption

enhanced small device interface (ESDI)

environment variable

EPS (encapsulated PostScript) file

ERD (emergency repair disk)

error detection

event

Event Log service

event logging

everyone category

expanded memory

expansion slot

explicit permissions

express message

extended memory

extended partition

Extensible Authentication Protocol (EAP)

external network number

F

failback

failed

failover

FAT (file allocation table)

FAT32

fault tolerance

Fax Service

FCB (file control block)

Federal Information Processing Standard 140-1 (FIPS 140-1)

FEP (front-end processor)

file allocation table (FAT)

file control block (FCB)

File Server for Macintosh

file system

file type

filter

FIPS 140-1 (Federal Information Processing Standard 140-1)

font

font cartridge

foreground program

foreign computer

form

FORTEZZA

fragmentation

frame type

free media pool

free space

front-end processor (FEP)

full-duplex

full name

G

Gateway Service for NetWare

GDI objects

global group

graphics mode

group

group account

group memberships

group name

Group Policy

Group Policy object

guest

guest account

H

half-duplex

handle count

handshaking

Hardware Compatibility List (HCL)

hardware compression

hardware configuration

hardware decoder

hardware profile

hardware type

hash

hash algorithm

Hash-based Message Authentication Mode (HMAC)

HCL (Hardware Compatibility List)

hexadecimal

histogram

hive

HMAC (Hash-based Message Authentication Mode)

home directory

host name

HTML (Hypertext Markup Language)

hub

hubbed mode

hue

Hypertext Markup Language (HTML)

I

I/O (input/output) port

ICMP (Internet Control Message Protocol)

IDE (integrated device electronics)

IEEE 1394

Image Name

IME (Input Method Editor)

import media pool

incremental backup

independent client

.inf

infrared (IR)

Infrared Data Association (IrDA)

infrared device

infrared file transfer

infrared network connection

infrared port

inherited permissions

input locale

Input Method Editor (IME)

input/output (I/O) port

install

integrated device electronics (IDE)

Integrated Services Digital Network (ISDN)

interactive dialog box

interactive logon

intermediary device

internal network number

international prefix

International Telecommunication Union - Telecommunication [Standardization Sector] (ITU-T)

internet

Internet address

Internet Control Message Protocol (ICMP)

Internet Protocol (IP)

Internet service provider (ISP)

interrupt

interrupt request (IRQ) lines

IP (Internet Protocol)

IP address

IPX (Internetwork Packet Exchange)

IR (infrared)

IPX/SPX

IrDA (Infrared Data Association)

ISDN (Integrated Services Digital Network)

ISP (Internet service provider)

ITU-T (International Telecommunication Union - Telecommunication [Standardization Sector])

J

journal queue

journal quota

junction point

K

KDC (Key Distribution Center)

Kerberos V5

key

Key Distribution Center (KDC)

keyboard layout

L

L2TP (Layer 2 Tunneling Protocol)

LAN (local area network)

lease

library

Line Printer Daemon (LPD)

Line Printer Remote (LPR)

linked object

Lmhosts file

local area network (LAN)

local computer

local group

local printer

local user profile

location

log file

logical drive

logical printer

logon rights

logon script

logon script path

long distance operator

long name

LPR (Line Printer Remote)

luminosity

M

MAC (Message Authentication Code)

MADCAP (Multicast Address Dynamic Client Allocation Protocol

Make Changes

Management Information Base (MIB)

management system

mandatory user profile

MARS (multicast address resolution service)

master boot record (MBR)

master domain

Master File Table (MFT)

maximize

MBR (master boot record)

MCS (multicast server)

MD2

MD4

MD5 (Message Digest Five)

media

media pool

member server

memory address

Memory Usage

Memory Usage Delta

message

Message Authentication Code (MAC)

message digest

Message Digest Five (MD5)

Message Queuing

Message Queuing server

Messenger service

MFT (Master File Table)

MIB (Management Information Base)

Microcom Networking Protocol Five (MNP5)

Microcom Networking Protocol Four (MNP4)

Microsoft Distributed Transaction Coordinator (MS DTC)

Microsoft Management Console (MMC)

Microsoft Point-to-Point Encryption (MPPE)

MIDI (Musical Instrument Digital Interface)

MIDI setup

minimize

mirror

mirror set

mirrored volume

MMC (Microsoft Management Console)

MNP4 (Microcom Networking Protocol Four)

MNP5 (Microcom Networking Protocol Five)

modem

modem compression

modulation standards

mount

mounted drive

MS DTC (Microsoft Distributed Transaction Coordinator)

MS-DOS

MS-DOS-based program

MSMQ

Multicast Address Dynamic Client Allocation Protocol (MADCAP)

multicast address resolution service (MARS)

multicast server (MCS)

multihomed computer

multilink dialing

multiple boot

Musical Instrument Digital Interface (MIDI)

My Documents

N

name

named pipe

namespace

NCP (NetWare Core Protocol)

NDS (Novell Directory Services)

NetBEUI (NetBIOS Enhanced User Interface)

NetBIOS (network basic input/output system)

NetWare Core Protocol (NCP)

network adapter

network administrator

network basic input/output system (NetBIOS)

network card driver

Network DDE service

network number

node

nonauthoritative restore

noncontainer object

nonhubbed mode

nonpaged memory

nonpaged pool

normal backup

Novell Directory Services (NDS)

NTFS file system

null modem cable

NWLink

O

object

offline

OLE

on-disk catalog

on-media catalog

online

OpenType fonts

operator

orphan

orphan file

OS/2

owner

owner category

P

package

packet

packet header

PAD (packet assembler/disassembler)

page-description language (PDL)

page fault

Page Faults Delta

paged pool

paging file

paper source

parent object

parity

parity bit

partition

partition boot sector

password

paused

PBX (Private Branch Exchange)

PC Card

PCL (Printer Control Language)

PDL (page-description language)

Peak Memory Usage

pel

pending

performance alert

performance counter

performance object

performance object instance

permission

PID (process identifier)

PIF (program information file)

pixel

PJL (Printer Job Language)

PKCS (Public Key Cryptography Standards)

PKCS #7

PKCS #10

PKCS #12

PKI (public key infrastructure)

plotter font

Plug and Play

point of termination station (POTS)

Point-to-Point Protocol (PPP)

Point-to-Point Tunneling Protocol (PPTP)

policy

port

POSIX

possible owners

PostScript

PostScript fonts

PostScript printer

POTS (point of termination station)

power conditioning

PPP (Point-to-Point Protocol)

PPTP (Point-to-Point Tunneling Protocol)

predefined key

preferred owner

preferred server

preset-to callback

primary partition

print job

print processor

print server

Print Server for Macintosh

print spooler

printer

Printer Control Language (PCL)

printer driver

printer fonts

Printer Job Language (PJL)

printer permissions

Printer window

Printers

printing pool

Private Branch Exchange (PBX)

private key

private queue

privileges

process identifier (PID)

program

program information file (PIF)

property

property cache

property value

protocol

PSTN (Public Switched Telephone Network)

public key

public key cryptography

Public Key Cryptography Standards (PKCS)

public key encryption

public key infrastructure (PKI)

public queue

Public Switched Telephone Network (PSTN)

pulse dialing

Q

query

queue

queue quota

queue type

quiet answer

quorum log

quorum resource

quota limit

R

RADIUS (Remote Authentication Dial-In User Service)

RAID (Redundant Array of Independent Disks)

RAID-5 volume

RAM (random-access memory)

raster fonts

read-only memory (ROM)

realm

recoverable message

recovery agent

Recovery Console

Recycle Bin

reduced instruction set computing (RISC)

Redundant Array of Independent Disks (RAID)

refresh

refresh rate

region

registered file type

registry

registry size limit (RSL)

remote access

remote access server

remote administration

Remote Authentication Dial-In User Service (RADIUS)

remote computer

remote procedure call (RPC)

Remote Storage

Removable Storage

rendering intent

report message

report queue

Request for Comments (RFC)

reservation

resource

resource allocation

Resource DLL

resource domain

Resource Monitor

resource types

response

response message

response queue

RFC (Request for Comments)

RGB color space

RISC (reduced instruction set computing)

roaming user profile

ROM (read-only memory)

root authority

root certificate

router

routing link

routing-link cost

routing services

RPC (remote procedure call)

RS-232-C standard

RSA

RSL (registry size limit)

S

S/MIME (Secure Multipurpose Internet Mail Extensions)

SACL (system access control list)

saturation

scope

scope of influence

screen fonts

screen resolution

screen saver

SCSI (small computer system interface)

secret key encryption

Secure Hash Algorithm (SHA-1)

Secure Multipurpose Internet Mail Extensions (S/MIME)

Secure Sockets Layer (SSL)

security

security descriptor

security host

security ID (SID)

security log

Serial Line Internet Protocol (SLIP)

serial port

server

server cluster

service

Service Profile Identifier (SPID)

service ticket

session concentration

set-by-caller callback

SHA-1 (Secure Hash Algorithm)

share

shared folder

shared folder permissions

shared printer

shared resource

shortcut

SID (security ID)

signature

Simple Network Management Protocol (SNMP)

simple volume

single sign-on

SLIP (Serial Line Internet Protocol)

small computer system interface (SCSI)

smart card

smart card reader

snap-in

SNMP (Simple Network Management Protocol)

software decoder

source document

source journaling

spanned volume

special access permissions

SPID (Service Profile Identifier)

splitting

spooling

SSL (Secure Sockets Layer)

stand-alone server

startup environment

static dialog box

status area

status bar

STOP error

string

stripe set

stripe set with parity

striped volume

subkey

subtree

switch type

symmetric encryption

system access control list (SACL)

system disk

system files

System menu

system partition

System Policy

system queue

System State

system volume

systemroot

SYSVOL

T

TAPI (Telephony API)

tag

target journaling

taskbar

taskbar button

TCP/IP (Transmission Control Protocol/Internet Protocol)

Telephony API (TAPI)

terminate-and-stay-resident (TSR) program

test queue

text box

TGS (ticket-granting service)

TGT (ticket-granting ticket)

Thread Count

thumbnail

ticket

ticket-granting service (TGS)

ticket-granting ticket (TGT)

time slice

time stamp

time-out error

title bar

TLS (Transport Layer Security)

touch-tone dialing

trace log

transaction

transaction dead-letter queue

transactional message

Transmission Control Protocol/Internet Protocol (TCP/IP)

transmitting station ID (TSID) string

Transport Layer Security (TLS)

trap

tree view

Trojan horse

TrueType fonts

trust relationship

TSID (transmitting station ID) string

TSR (terminate-and-stay-resident) program

tunnel

tunnel server

Type 1 fonts

U

unallocated space

UNC (Universal Naming Convention) name

Unicode

uninstall

universal serial bus (USB)

UPS service

USB (universal serial bus)

user account

user name

USER object

user password

user profile

user rights

Users

V

V.34

V.90

value entry

variable

vector

vector font

virtual local area network (VLAN)

virtual memory

Virtual Memory Size

virtual network

virtual printer memory

virtual private network (VPN)

virus

VLAN (virtual local area network)

volume

volume set

voluntary tunnel

VPN (virtual private network)

W

Waiting for Call

wallpaper

WAN (wide area network)

warning level

Web folder

Web server

wide area network (WAN)

wildcard character

Windows 2000 Server File and Print Servers for Macintosh

Windows 2000 Task Manager

Windows Management Instrumentation (WMI)

WINS proxy

Winsock

wireless communication

WMI (Windows Management Instrumentation)

workgroup

X

X.509v3 certificate

XOR (exclusive OR)

Z

zone